5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

Ruby初心者スレッドPart6

52 :デフォルトの名無しさん:2006/05/21(日) 18:24:09
むきー!
Vine の Ruby は 1.8.2 のくせに Kconv::UTF8 が定義されてねぇぇぇーーーーー!!!

$ ruby --version
ruby 1.8.2 (2004-11-03) [i386-linux]

$ irb
irb(main):001:0> require "kconv"
=> false
irb(main):002:0> Kconv::EUC
=> 2
irb(main):003:0> Kconv::UTF8
NameError: uninitialized constant Kconv::UTF8
from (irb):3

なにこれ…。

256 KB
★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.00 2017/10/04 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)