5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

くだらない質問はここに書き込め!44

638 :名無しさん@お腹いっぱい。:2005/11/16(水) 15:34:03
OpenBSD3.5にてPHP-NUKEを動かしたいと思い
php4とmysqlをインストールしました。(それぞれパッケージを利用)
httpdはインストール時にデフォルトで入っているapacheを使用しています。
インストールまではよかったのですがapache上にてphpのテスト用スクリプトを実行してみたところ
IEにてスクリプト自体をダウンロードする動作が発生しました。
どこらへんの設定を見直せばよろしいでしょうか?
気になっている点が一点ありましてphpのインストール時に

| Don't forget that the default OpenBSD httpd is chrooted
| into /var/www by default, so you may need to create support
| directories such as /var/www/tmp for PHP to work correctly.

以上のようなメッセージが出ました。
これがphpスクリプトを実行できない理由に関係しているでしょうか?
みなさんのお知恵を拝借したいです。よろしくお願いします

236 KB
★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.00 2017/10/04 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)